mxteam.com
mxteam

Bienvenue invité ( Connexion | Inscription )


A savoir

Inscription
Principe du Team
Règles & usages
Aide & Utilisation
espace_membres

Le Forum

Navigation globale...
Sommaire Général
La Buvette
MX - SX
FMX - Minis
Enduro - Rando
Classic & Vintage

Pratique

Pilotage et physique
Le coin du Matos
L'atelier
Petites Annonces
Multimédia

Du côté des régions

Près de chez vous...
Zone Nord
Zone Sud

Liens Utiles


>> Calendrier 2017 <<
>> Info CASM / FFM
>> Déclarer les motos non homologuées
>> Déclaration en ligne



Google
Web mxteam



 
Reply to this topicStart new topic
Réglage valve d’échappement 250 YZ 1987
HRCMAN
posté 1 Oct 18 à 13:28
Message #1


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Salut les copains,

Pourriez vous me donner un tuto ou photos sur le régler de la valve d'échappement sur un 250 YZ 1987.
Pas les photos du manuel d'atelier, mais autre chose.

Juste pour voir le placement de la valve à la fermeture et ouverture dans le cylindre.
En regardant par l'échappement.


Merci
Go to the top of the page
 
+Quote Post
Maxx
posté 1 Oct 18 à 15:40
Message #2


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14109
Inscrit : 19-October 08
Membre no 7294



Ola wink.gif

je n'ai pas eu d'YZ à cette époque, mais comme je l'ai dit dans un autre sujet, en 1986 un pote m'avais l'aisser quelques temps un 125 yz (donc de 86) pour préparation suspensions et moteur
et à mon souvenir (comme sur pas mal de motos à l'époque) la valve n'était pas réglable, à l'arrêt il faut qu'elle soit fermée, donc logiquement une seule position pour la connectée entre le bas moteur et le cylindre.

Parcontre perso j'avais un 125 KX en 1986 et ce que j'avais sur cette moto c'est qu'en faisant varier le volume du couvercle de la valve (KIPS) on changeait le comportement du moteur + ou - coupleux, pas mal par exemple en SX quand j'avais besoins de beaucoup de whatt en bas. en clair il fallait faire usiner des calles + ou - épaisses à intercaller entre le cylindre et le couvercle, mais aussi faire tailler dans la masse des carters plus petit que l'origine. Ahh que j'amais la préparation moteur à cette époque smile.gif

Bref pour en revenir à ta moto, il me semble donc qu'il n'y a pas de réglages (mis à part peut ètre (je ne me souviens plus) si celle ci dispose d'un système d'allogement ou rétrécisement de la tringle de connection. la je laisse la place aux experts de la réstauration, mon cerveau à du mal à me réafficher les images de cette époque dans ma mémoire wink.gif
Go to the top of the page
 
+Quote Post
HRCMAN
posté 1 Oct 18 à 17:51
Message #3


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Merci Maxx,

Oui je pense aussi comme toi simple:
A l'arrêt valve fermée et ouverture progressive à l’accélération.

Comme tu dis si des Pros de la mécanique et restau passent par ici qu'ils éclairent nos lanternes.....

Go to the top of the page
 
+Quote Post
raticalboul
posté 2 Oct 18 à 07:23
Message #4


Team Member
*****

Groupe : Membres
Messages : 793
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Salut HRC
La rotation de la valve ne ferme pas complètement la sortie d'échappement.
Je peux regarder sur ma 86 et te faire des photos.
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 2 Oct 18 à 14:20
Message #5


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Hello Raticalbou,

Exactement je viens de vérifier la valve ne ferme pas totalement la lumière de l'échappement.
En revanche si tu peux me faire qqs photos je suis client (photo au niveau de l'échappement valve fermée et ouverte et photo de la commande de valve fermé et ouverte pour l'ouvrir fais cela à la main)

J'en ferais aussi de mon coté.

Merci
Go to the top of the page
 
+Quote Post
Maxx
posté 2 Oct 18 à 16:31
Message #6


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14109
Inscrit : 19-October 08
Membre no 7294



si c'était totalement fermer la moto ne pourrait pas démarée wink.gif
Go to the top of the page
 
+Quote Post
raticalboul
posté 2 Oct 18 à 17:46
Message #7


Team Member
*****

Groupe : Membres
Messages : 793
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Voila
D'abord ce qui est écrit dans le bouquin Yam.
Mettre le repère en haut et pas comme c'est traduit de Upward.
Image attachée

Repère en haut.
Image attachée

On a 1 cm de fermeture.

Image attachée

La suite dans la réponse suivante.
Go to the top of the page
 
+Quote Post
raticalboul
posté 2 Oct 18 à 17:53
Message #8


Team Member
*****

Groupe : Membres
Messages : 793
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Valve ouverte par le centrifuge, rotation environ 30d°.
Image attachée

La valve dégage entièrement l'échappement et les deux trous sur les cotés sont aussi ouverts.
Image attachée


Image attachée

J'ai eu le problème de réglage sur ma 84, je n'avais plus de repère ni de fixation pour la biellette.
A toi de peaufiner aux petits oignons maintenant.
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 2 Oct 18 à 18:30
Message #9


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Merci JP,
Pour toutes les photos.

Dommage que tu n'est pas la tige de poussée celle qui actionne la valve
Juste pour voir comment elle vient se placer à l'ouverture et fermeture, histoire de comparer avec la mienne.
Go to the top of the page
 
+Quote Post
HRCMAN
posté 2 Oct 18 à 22:40
Message #10


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Bon voici qqs photos

La première valve position fermée
Image attachée


Et la deuxième position ouverte (fait à la main)
Image attachée




Je pense que je suis pas mal sur les réglages à suivre moteur en marche et ce sera dans......?

Miniature(s) jointe(s)

Image attachée
 
Go to the top of the page
 
+Quote Post
raticalboul
posté 3 Oct 18 à 08:01
Message #11


Team Member
*****

Groupe : Membres
Messages : 793
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Oui t'es bien la et même plus en avance que moi. Purée ça brille.
Pour le réglage a 0D° repère vertical, la patte de la biellette doit être alignée avec le trou dans le cylindre avec un petit axe ou un petit tournevis.
Image attachée
Vérifie que les ergots de la fourchette avec le centrifuge ne soit pas trop usés.
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 3 Oct 18 à 11:04
Message #12


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Oui ça brille mais avec le flash encore plus !!

Bon comme tu dis ça semble bon sur l'alignement j'ai placé un petit axe dans le repère.

Mais sur la tige de poussée au niveau du bas il y a un petit jeu quand j'actionne la valve à la main !
Comment je peux le rattraper ?
Ou alors l'axe et un peu fatigué ! ça aussi c'est fort possible !! rahhh!!!

photo:Image attachée



C'est normal ce petit jeu ou je dois le rectifier en desserrant l'écrou du haut pour jouer sur ce jeu (j'espère être clair dans mes explications) ?

Tu me dis de vérifier les ergots de la fourchette! c'est à dire ?
Go to the top of the page
 
+Quote Post
raticalboul
posté 4 Oct 18 à 08:00
Message #13


Team Member
*****

Groupe : Membres
Messages : 793
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Il y a toujours un peu de jeu dans les 2 axes de biellette, tu peux régler mais tu récupère soit en ouverture soit en fermeture.
Je parlais du jeu sur les ergots entraînés par le centrifuge dans le carter d'embrayage.
J'ai pas de photo sous la main, j'ai fait un crobard.
Image attachée

Si les doigts ont des plats tu peux changer la fourchette ou recharger les axes.
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 15 Oct 18 à 17:00
Message #14


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Salut JP,
Et merci pour le dessin, le remontage avance peu à peu.
Toujours sur la partie moteur une autre question tant que j'y suis.

J'ai changé mon joint spy de sortie de boite et la bague jusque la rien extraordinaire!

Mais je trouve que une fois mon pignon placé et serré il force un peu sur l'axe ! zarb ça
Je déssère un poil ! il force un peu moins !!
Un avis ?
Merci
Go to the top of the page
 
+Quote Post
raticalboul
posté 16 Oct 18 à 07:45
Message #15


Team Member
*****

Groupe : Membres
Messages : 793
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Salut HRC
C'est toujours un peu dur de faire tourner le pignon moteur quand l'écrou est serré au couple mais on a aucun blocage axial de ce coté.
On ne doit avoir que le frottement des lèvres du joint sur la bague entretoise.
Si pas de point dur c'est normal.
A voir d'autres avis?
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 16 Oct 18 à 10:02
Message #16


Team Member
*****

Groupe : Membres
Messages : 792
Inscrit : 18-July 10
Membre no 11200



Salut JP
Merci pour ta réponse et pour m'avoir rassuré.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (2 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

mxteam.com
En ligne depuis 2003!
>> Besoin d'aide...
>> Infos contact
     
Version bas débit Nous sommes le : 23 Oct 18 à 23:10