mxteam.com
mxteam

Bienvenue invité ( Connexion | Inscription )


A savoir

Inscription
Principe du Team
Règles & usages
Aide & Utilisation
espace_membres

Le Forum

Navigation globale...
Sommaire Général
La Buvette
MX - SX
FMX - Minis
Enduro - Rando
Classic & Vintage

Pratique

Pilotage et physique
Le coin du Matos
L'atelier
Petites Annonces
Multimédia

Du côté des régions

Près de chez vous...
Zone Nord
Zone Sud

Liens Utiles


>> Calendrier 2017 <<
>> Info CASM / FFM
>> Déclarer les motos non homologuées
>> Déclaration en ligne



Google
Web mxteam



 
Reply to this topicStart new topic
Allumage et Joint Spi vilo 125 YZ 1983
HRCMAN
posté 6 Aug 20 à 13:22
Message #1


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Salut La Team,

Allez un petit post pour faire bouger le forum.

J'ai un problème avec mon 125 YZ 1983 (oui c'est du vintage).

Au départ La becane déjà ne démarrait pas bien, j'ai ouvert le couvercle d'allumage et là une belle fuite au niveau du joint spi de vilo
Puis j'ai refais qqs soudures sur le cablage des fils qui étaient en mauvaise état, donc depuis j'ai de l'allumage une belle étincelle sur le culot de la bougie quand je kick.
Mais la moto ne démarre pas du tout!! ???
Pensez-vous que cela peut venir de la fuite sur joint spi vilo ?
La carbu a était nettoyé et soufflé.

Voila merci pour vos réponses et conseils.
Go to the top of the page
 
+Quote Post
Maxx
posté 6 Aug 20 à 15:04
Message #2


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



Salut wink.gif
fuite au spi de vilo = roulements HS (très souvent) et bien évidement prise d'air
qui dit prise d'air dit , problème pour démarrer puisque la pression / dépression ne se fait pas ou très mal.

répares çà et ça devrait aller nickel, pour info des roulements de vilo hs = aussi un moteur qui soit ne démarre pas soit tourne comme une patate
Go to the top of the page
 
+Quote Post
HRCMAN
posté 6 Aug 20 à 19:14
Message #3


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Hello Maxx,

Merci d'avoir pris qqs instants pour me répondre et me donner qqs conseils.
Alors j'ai démonté mon allumage cet apm et bah rien sur le spi vilo pas de fuite!!!!
En revanche l'ancien proprio avait remonté une vis qui maintient le carter et cette vis était déssérée j'ai donné un coup de clé bah que dalle!! (normal le pas de vis est foiré)
Et je pense que la fuite vient de cette vis car ailleurs pas de fuite!! dingue tout ça!!!
J'ai taraudé remis une vis tout est ok .
Ensuite j'ai remonté l'allumage toujours une belle étincelle à la bougie mais RIEN la moto ne démarre pas!!
Elle ne tousse même pas!! Rien!!!
Si tu as une idée ?
Merci
Go to the top of the page
 
+Quote Post
Maxx
posté 6 Aug 20 à 22:24
Message #4


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



OK wink.gif
et est ce que l'essence monte jusqu'à la bougie ? (est elle mouillée ?)
Go to the top of the page
 
+Quote Post
HRCMAN
posté 6 Aug 20 à 22:45
Message #5


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Oui bougie humide
Dingue cette histoire !
Pourtant l'allumage me semble bien calé les repères sont bien en face sur le plateau et sur le carter.
J'aurais oublié qq chose sur le calage de l'allumage ? si c’était le cas je n'aurais pas d’étincelle à la bougie.
Franchement je ne vois pas ? car même pas un semblant de démarrage!! Dingue.
Si tu as une idée Maxx (vu que tu es le seul à me venir en aide)
Merci.
Go to the top of the page
 
+Quote Post
Maxx
posté 6 Aug 20 à 23:50
Message #6


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



pour l'avance il faut la régler avec un comparateur vissé à la place de la bougie, 2,27 mm avant le PMH


Go to the top of the page
 
+Quote Post
raticalboul
posté 7 Aug 20 à 07:45
Message #7


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Salut Thom
Si t'as de l'essence a la bougie et de l'allumage elle doit démarrer, du moins péter.
Si plein d'essence dans le carter; démarrage a la poussette et poignée d'accélérateur ouverte en grand.
Il faisait trop chaud pour que tu mettes ton post a la buvette? xwhistling.gif
A+JP
Go to the top of the page
 
+Quote Post
raticalboul
posté 7 Aug 20 à 11:08
Message #8


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Une petite photo de l'allumage.

Image attachée

Pour le carbu bien vérifier que le pointeau ferme pour éviter de noyer le moteur.
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 7 Aug 20 à 23:10
Message #9


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Citation (raticalboul @ 7 Aug 20 à 11:08 ) *
Une petite photo de l'allumage.

Image attachée

Pour le carbu bien vérifier que le pointeau ferme pour éviter de noyer le moteur.
A+JP


Hello JP

Merci pour la photo de ton allumage.
Je vais te mettre qqs photo du miens mais je n'ai pas de comparateur donc je pense que cela va être très délicat de régler la machine !!! Raaaahh !!
Sinon aurais tu une autre technique pour régler l'allumage sans comparateur ?

Merci pour votre aide.
Go to the top of the page
 
+Quote Post
Maxx
posté 8 Aug 20 à 00:28
Message #10


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



Citation (HRCMAN @ 8 Aug 20 à 00:10 ) *
Sinon aurais tu une autre technique pour régler l'allumage sans comparateur ?

Merci pour votre aide.



oui, pied à coulisse (numérique pour une meilleure lecture wink.gif ) à la place de la bougie, ou alors perso à l'époque je m'en était fabriquer un avec une vieille bougie ou j'avais fait sauter la porcelaine, puis insérer une bague et enfin mis une tige (il me semble que j'avais fait cette tige avec un rayon, que j'avais graduer en mm, mais c'était de l'approximatif comparé au pied à coulisse à affichage digital ou au comparateur.

Go to the top of the page
 
+Quote Post
raticalboul
posté 8 Aug 20 à 07:39
Message #11


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Salut Thom
Pour régler l'avance comme le dit Maxx si t'as pas de comparateur; au pied a coulisse, un réglet, une pige avec deux repères peuvent faire l'affaire. Les empreintes des tètes de vis sur le plateau suffisent généralement.
Si tu as bien mis la clavette, le volant magnétique est calé et surtout si c'est l'allumage monté dessus qui marchait avant.
Pour moi je reste sur un noyage de ton bas moteur. Tu peux regarder aussi l'état de ton piston par la sortie du cylindre en démontant l'échappement.
J'attends tes photos.
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 8 Aug 20 à 10:28
Message #12


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Yes les copains bien vu le coup du pied à coulisse.
Pour la procédure je plonge la tige du pied à coulisse dans la gorge du cylindre par le troue de la bougie jusque là c'est simple.
Et ensuite je monte le piston au PMH à l'aide du rotor ok.
Une fois le piston au PMH je met le compteur du pied à coulisse sur zéro c'est bien cela ?

Et là je fais quoi ? le rotor je le tourne dans le sens de la petite flèche ( petite flèche qui se trouve sur le rotor) ?
Mais dans le sens des aiguilles d'une montre ou le sens inverse ?
Quelle valeur doit apparaître sur le pied à coulisse ? (puisqu'il sera à zéro.
Moins 2.27 avant le PMH donc je tourne dans le sens inverse des aiguilles d'une montre c'est bien ça ?

J’espère que mes questions sont clairs ?

JP oui j'ai donné un coup de soufflette par la boite à clapets !! il y a eu un paquet d'essence qui a giclé! Tu avais peut être raison sur le coup du noyage bas moteur.

JP as tu vu tes messages perso ?

Je vous envoi les photos.

Merci les gars.
Go to the top of the page
 
+Quote Post
HRCMAN
posté 8 Aug 20 à 10:52
Message #13


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Image attachée
Est ce que le fait qu'il me manque des dents sur le plateau peut influencer le bon fonctionnement du rotor ? Donc de l'allumage ?

Image attachée

Dois-je tenir compte de ce repaire sur le plateau pour mon calage ? (ou alors c'est l'ancien proprio qui la fait ?)
Y a t-il vraiment un repaire sur le plateau ? car cette petite encoche était placé juste en face de l'un des 2 petits traits qui ont été fait sur le carter coté gauche! Bizarre non ? (je vous montre cela en photo.


Image attachée

Volia les 2 petits traits ! Je dois en tenir compte ? ou mon seul repaire de calage sont les 3 petits traits sur l'aimant droit ? la photo arrive.

Image attachée

Donc dernière photo voici la position du repaire quand mon piston est au PMH (votre avis)


Image attachée

Avec le pied à coulisse ca donne ça
Le seul problème c'est le passage du pied à coulisse (je ne pense pas qu'il passe en hauteur (puisque le moteur est dans le cadre)!!!


Vous faut-il d'autres photos ?

Merci.
Go to the top of the page
 
+Quote Post
HRCMAN
posté 8 Aug 20 à 18:28
Message #14


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Allez on continu...

Cet apm j'ai tenté de mettre le pied à coulisse ! Bah il ne passe pas en hauteur (bloqué par le réservoir).
Donc Plan B j'ai fait une pige que j'ai glissé dans le troue de la bougie et avec le rotor j'ai calé le PMH jusque la simple
Ensuite j'ai mis un coup de feutre pour faire le repaire (photo)
Puis j'ai reporté les mesures avec la pige du pied à coulisse (photo)
Mesures entre 27.73 mm et 28.08 mm (photo)
J'ai fais une photo de l'ensemble de l'allumage en position PMH avec la pige dans le cylindre ça donne ça (photo)
Maintenant pourriez-vous me donner la démarche à suivre pour bien caler avec la valeur de l'allumage 125 YZ 1983

Je fais quoi je laisse ma pige dans le cylindre et je tourne mon rotor (dans quel sens) ?
Je dois trouver quelle mesure sur ma pige ?

Merci.

Image attachée
Image attachée


Image attachée

Image attachée


Dernière question sur photo
Image attachée
Dois-je tenir compte simplement des repaires cotés droit de la photo pour caler mon allumage ?
Le repaire coté gauche (flèche rouge) c'est aussi pour caler l’allumage ou c'est une fantaisie de l'ancien proprio ?
Enfin c'est quoi ce petit logo( entouré en jaune)

Voila merci pour vos réponses les copains
Bon WE.



Go to the top of the page
 
+Quote Post
Maxx
posté 8 Aug 20 à 18:57
Message #15


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



ATTENTION ce n'est pas 27.73 mm avant le PMH mais 2,27 mm

donc une fois au pmh (tu le sent) tu repars en arrière de 2.27 mm et là si tu as bien la clavette sur le vilo qui tient ton rotor en place, puis sans bouger la position du rotor , tu alignes le repères du rotor, avec l'un des repères (les 3 trait) gravés sur une des bobines du stator et là tu bloques les vis du plateau du stator.
généralement si mes souvenirs sont bon c'était en standard le repère du centre, les 2 autres repères c'était pour changer le caractère du moteur, + ou - agressif ect ..

Go to the top of the page
 
+Quote Post
Maxx
posté 8 Aug 20 à 19:01
Message #16


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



une chose con aussi mais ça arrive même aux meilleurs, si tu as démonter le piston est ce qu'il est remis dans le bon sens ? car c'est vite fait de le monter à l'envers par inadvertance IMSTP6.gif

et aussi toujours des joints de culasse et embases neufs, mes toutes 1eres recherches de panne mécanique sur la 1ere mob que j'ai eu que mon père m'avait donner, c'était LA panne, impossible de démarrer l'engin et une fois le joint changer 1 franc à l'époque, putain un avion de chasse la mob, ce fût ma 1ère machine de cross smile.gif
Go to the top of the page
 
+Quote Post
HRCMAN
posté 8 Aug 20 à 23:31
Message #17


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Hello Maxx,

Merci pour tes conseils,

1/ Donc si j'ai bien compris la procédure je glisse ma pige dans le troue du cylindre, je recherche le PMH en faisant tourner le rotor
Une fois que j'ai trouver le PMH.

2/ Vu que au préalable j'aurais pris ma pige et dessus j'aurais gravé un 2ème trait au dessus du 1er trait pris à la mesure de 2.27 ok

3/ Ma pige est dans le troue du cylindre toujours au PMH, là je tourne le rotor dans le sens inverse des aiguilles d'une montre c'est bien cela ? pour venir me caler sur le 2éme trait que j'ai fais à 2.27 au dessus du premier ? C'est toujours bien cela ?

4/ Une fois à 2.27 sur le trait, je ne touche plus mon rotor et je joue sur le plateau que je fais tourner pour me caler sur le petit trait du milieu (comme tu me l'as indiqué).
Je sers toute mes vis.

5/ En avant pour le test du démarrage....

Pour résumer ai je tout bon ?

Si JP passe aussi dans les parages n’hésite pas à me dire tout comme Maxx ou vous autres du forum si les 5 étapes sont les bonnes ?

Merci.
Go to the top of the page
 
+Quote Post
raticalboul
posté 9 Aug 20 à 08:00
Message #18


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Tom, Maxx t'as tout bien expliqué.
Maxx préparation suspensions et moteurs.
Bon elle a du démarrer, a une heure du matin les voisins devaient être contents.
Une autre solution pour la pige; une vis M6 le pas est de 1mm avec une rondelle large et un écrou.
Après si tu fais deux tours a la vis, t'as 2mm, reste a faire les dixièmes en proportionnel de tours
A+JP
Go to the top of the page
 
+Quote Post
raticalboul
posté 9 Aug 20 à 08:04
Message #19


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Thom
Je viens de retrouver mon bouquin.
L'avance c'est 1.88 avant le PMH.
Je te fais un scanne.
Go to the top of the page
 
+Quote Post
raticalboul
posté 9 Aug 20 à 08:15
Message #20


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Voila la procédure:
Image attachée

Bonne lecture
A+JP
Go to the top of the page
 
+Quote Post
Maxx
posté 9 Aug 20 à 15:40
Message #21


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



étrange cette différence entre les deux valeurs de calage sur un manuel, sans doute que celui que j'ai trouver indiqué pour 125 yz 1983 ne l'est pas, en tout cas go... dis nous qu'elle a démarrée
Go to the top of the page
 
+Quote Post
HRCMAN
posté 9 Aug 20 à 22:26
Message #22


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Hello JP and Maxx

Non je n'ai pas fait démarrer la bécane à 2H du mat!! Quoique ça me démangeait!!! Ahhaaa!!
Bon juste une dernière question le 1.88 cette mesure
Je la prend sur mon pied à coulisse ok mais comme cela ?


Voici le repaire (la partir rose descend dans le cylindre et cette fameuse mesure sera la distance entre le rose t le noir (la petite partie chromée)
Ca me semble un peu court!!! Non ?
Image attachée

Franchement je ne vois pas comment je vais trouver le 1.88 ? (Car je n'ai pas ce foutu comparateur)!!!
Si vous avez une idée je suis client.

Merci
Go to the top of the page
 
+Quote Post
Maxx
posté 9 Aug 20 à 23:56
Message #23


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



oui c'est bon, car sache que l'étincelle doit se faire à un moment précis, en phase de compression juste avant que le piston bascule dans sa phase de redescente .
donc ça explose lorsque les gaz sont compressés , ni avant ni après , ce qui explique que si le point d'allumage n'est pas au bon endroit, la moto ne tousse même pas, et on constate que c'est gavé d'essence mais que rien ne se passe, l'étincelle n'étant pas assez puissante pour enflammer l'essence qui se trouve sous le piston wink.gif
si le point que tu as mis n'est pas tout à fait précis, tu pourras toujours affiner en faisant + ou - bouger le plateau du stator de quelques 10ème ou 100ème de mm wink.gif
Go to the top of the page
 
+Quote Post
raticalboul
posté 10 Aug 20 à 07:42
Message #24


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Salut Thom
Maxx tes photos de réglages sont pour un 125 YZ de 81 ou 82.
Pour le 83 c'est bien -1.88mm.
En prenant une vis M6, l'écrou et la rondelle étant sur la culasse, pour une avance de 1.88 + ou - 0.15 cela fait presque 2 tours de vis.
Tu peux me rappeler Thom.
Pour la petite histoire j'avais racheté le 250 YZ 84 de mon beauf et j'avais eu une panne d'allumage.
J'avais remonté celui de mon 125 YZ 83. pas encore vendu et elle avait démarré mais quand j'ai passé une vitesse j'ai eu une impression bizarre qui c'est confirmée en lâchant l'embrayage, le 250 est parti en marche arrière.
Et oui tout ce montait bien mais l'allumage était a droite pour le 125 et a gauche pour le 250.
A+JP

Go to the top of the page
 
+Quote Post
HRCMAN
posté 10 Aug 20 à 12:17
Message #25


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Héllo les copains,

C'est bon la bécane à démarré!!

Calage à l'ancienne avec ma pige maison et mes repaires. (et la fameuse valeur à moins 1.88mm

Merci à vous 2 les copains pour vos aides et vos conseils.
Je vais peaufiner les réglages carbu cet apm si il ne fait pas trop chaud...

Mais jusqu'ici tout va bien.
Nous restons en contact

Encore merci.
Go to the top of the page
 
+Quote Post
Maxx
posté 10 Aug 20 à 13:23
Message #26


Préparation suspensions - www.maxxracing.fr
******

Groupe : Membres
Messages : 14652
Inscrit : 19-October 08
Membre no 7294



Et voilà xthumbup.gif xthumbup.gif xthumbup.gif nickel, et désolé pour la mauvaise valeur que j'avais trouver wink.gif mais la procédure et la solution était bien là wink.gif
Go to the top of the page
 
+Quote Post
HRCMAN
posté 10 Aug 20 à 14:34
Message #27


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Tu plaisantes Maxx pas de problème,

En revanche je trouve que mon rotor frotte sur les aimants!! pas bon ça! et impossible de les écarter vu que une fois fixés par les 6 vis il n'y a pas de possiblité de les écarter.
J’espère que la queue de vilo n'est pas voilée ?!!
Go to the top of the page
 
+Quote Post
raticalboul
posté 11 Aug 20 à 07:32
Message #28


Team Member
******

Groupe : Membres
Messages : 1056
Inscrit : 10-April 04
Lieu : 91
Membre no 362



Très bien Thom
Pour l'entrefer, je desserre les vis des bobines et je glisse un bout de chemise cartonnée entre les bobines et le volant magnétique, tu resserres les vis et t'as ton jeu fonctionnel.
Encore une 125 YZ 83 qui roule.
A+JP
Go to the top of the page
 
+Quote Post
HRCMAN
posté 12 Aug 20 à 21:51
Message #29


Team Member
*****

Groupe : Membres
Messages : 867
Inscrit : 18-July 10
Membre no 11200



Merci JP
Je vais faire cela est vous tiens au jus.
En tout cas encore merci pour vos conseils les gars.
A bientot
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

mxteam.com
En ligne depuis 2003!
>> Besoin d'aide...
>> Infos contact
     
Version bas débit Nous sommes le : 25 Sep 20 à 17:24